Twitter has stopped supporting old iOS versions

Social network Twitter announced the end of support for legacy mobile operating systems. A new update of the application with number 7.3, now available in the App Storewill not install on iOS 9 or earlier.

This step will optimize the application design and implement new solutions. Unfortunately we have to report that devices running iOS 9 and older versions of the operating system will no longer be able to take advantage of new opportunities, — said in a statement the social network.

In this case, Twitter does not restrict the application on the old OS, and this means that the service can be used still some time until the updated core APIs.

According to the statistics of the App store are currently running iOS 9 and older versions works only about 5% of the total. Most of these devices — iPhone 4s, iPad 2 and iPad mini, the software which has been discontinued.

We will remind that not so long ago, Twitter has severely limited the functionality of third-party clients. For example, users have lost Push notification and the app stopped updating the tape in real time.

Leave a Reply

Your email address will not be published. Required fields are marked *