Microsoft alert everyone to the existence of a serious security vulnerability in versions of Windows older

windows-7-vs-10

There is a good reason to upgrade to the latest versions of software whenever possible. This is because in order to manage resources, most of the developers prefer to focus on their software later, rather than legacy software. An example of this is system Windows of company Microsoft, the latter are available in some cases update older versions of this operating system.

This means that with the passage of time, you may discover pirate new security flaws will not be corrected after the benefit of them, as is the case now with Windows XP and Windows 7, and Windows Server 2003 and Windows Server 2008 R2 and Windows Server 2008. Microsoft recently announced that these versions of Windows system vulnerable to cyber attacks that are done remotely through the Remote Desktop Service found in these versions of Windows.

According to Microsoft, has stated by saying : ” this vulnerability is certified in advance and do not require any interaction from the user side. In other words, this vulnerability is Wormable, that means that in future malware that use this vulnerability can spread from computer vulnerable to computer weak another in a manner similar to the program malignant WannaCry that I’ve updated the world in 2017. While we did not notice any exploit for this vulnerability, it is very likely that the hacker works now on the development of their malware that take advantage of this vulnerability “.

Fortunately, Microsoft has issued a correction to be on these versions of Windows download it and install it on the computers of their own. She explained, Microsoft that the versions of Windows, such as Windows 8 and Windows 10 are not affected by this, so if you use one of the versions of windows and modern, you won’t have to do anything from your side.

Leave a Reply

Your email address will not be published. Required fields are marked *