Google introduces a new requirement for applications from Google Play

Despite the fact that the release of the Android Pie 9 took place more than six months ago, part apps from Google Play still does not support the current version of the operating system. To avoid the spreading of fragmentation even on brand directory, Google has decided to introduce a new requirement for developers, which will require them to update the app which are placed in the store and continue to receive updates to the Android API 9 Pie.

As conceived by Google, the new rule will come into effect in November. Since that time, updated all apps available in Google Play should be supported in the actual API. Otherwise, the application will be removed from the catalog with the right of subsequent restoration subject to the fulfilment of the requirements of the search giant. In this case, this rule will not apply to software that was abandoned by its creators is not updated in a long time.

Ban the installation of applications

The need to support applications relevant API stems from security concerns. According to Google, over 95% of applications that contain malicious code, built on the old API, preventing their timely detection. And that defense was more effective, Google introduced in Google Play Protect the scanner API which will analyze even programs from third-party sources, preventing their installation on users ‘ devices by preventing the insecurity of such software.

Previously, Google announced that is constantly fighting against malicious apps in the Google Play constantly complicating the lives of their creators. To do this, the company has tightened the rules of publishing content in the corporate directory, reducing by 55% the number of applications that got a good appearance in Google Play. Due to this, Google Play is now one of the most secure app stores, in which almost no threat programs and tools.

Subscribe to our channel at Yandex.Zen, every day to read exclusive content.

Leave a Reply

Your email address will not be published. Required fields are marked *