The discovery of a serious gap in the extra eStore codes WordPress

The discovery of a serious gap in the extra eStore codes of WordPress

The researchers posted details of a serious vulnerability in the way it reacts supplement extra WooCommerce which enjoy great popularity with blogs WordPress wide fame.

Vulnerabilities allow an attacker to have access to one account allow him to drive on the full site.

She noted the last official figures of the internet to more than 30% of the active sites on the internet, work through the blogs to WordPress the famous, until the beginning of the current year .

The discovery of a serious gap in the extra eStore codes of WordPress

The versions affected by the holes is ver 3.4.5, the make, the following versions have been tinkering with the gap, so it is important to update the extras first on the blogs of WordPress.

If you use this addition to your blog, make sure you updated to the latest version and watch version extra for more insurance.

The post discover a serious gap in the extra eStore codes WordPress appeared first on technology 24.

Leave a Reply

Your email address will not be published. Required fields are marked *